aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2016-11-21 14:01:36 +0100
committerPeter Wu <peter@lekensteyn.nl>2017-06-01 22:09:02 +0000
commitc65960fae8fc7a2dd420794cc833b070b12103ba (patch)
treeb52ada2e136e7e74594743eb7ab92a8a25d2c864 /epan/dissectors/CMakeLists.txt
parent32f0d80988847a51d1401151f635f6878a0f66a7 (diff)
fb-zero: Add support of Zero Protocol
Facebook uses a derivative of QUIC protocol (on top of TCP) for Android device The dissector was reverse engineered based off of QUIC dissector functionality Pcap avaliable https://github.com/ntop/nDPI/issues/300 Some information (not spec) can be found here: https://code.facebook.com/posts/608854979307125/building-zero-protocol-for-fast-secure-mobile-connections/ Change-Id: I4026bb992aa17a0c679379646b388a694f24a07f Reviewed-on: https://code.wireshark.org/review/18937 Petri-Dish: Peter Wu <peter@lekensteyn.nl> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> Reviewed-by: Peter Wu <peter@lekensteyn.nl>
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index 7829b1c3b8..203ee4bb7c 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -573,6 +573,7 @@ set(DISSECTOR_SRC
packet-fcsb3.c
packet-fcsp.c
packet-fcswils.c
+ packet-fbzero.c
packet-fddi.c
packet-fefd.c
packet-ff.c