aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2000-10-11 07:35:02 +0000
committerGuy Harris <guy@alum.mit.edu>2000-10-11 07:35:02 +0000
commitfaf70584f2eaa0cafb8f40a411bcbfc61264ffca (patch)
treeaecc3ed74fa0c03d46b0b72f5369bb6c9787c799 /epan/Makefile.am
parent54ecbe2d4e4d1eaf2d1e8ae0789d4378f3b9c874 (diff)
Fix it to build on Windows.
svn path=/trunk/; revision=2488
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 9dca8e0839..911302cf16 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -2,7 +2,7 @@
# Automake file for the EPAN library
# (Ethereal Protocol ANalyzer Library)
#
-# $Id: Makefile.am,v 1.6 2000/09/28 03:52:12 gram Exp $
+# $Id: Makefile.am,v 1.7 2000/10/11 07:35:01 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -70,6 +70,9 @@ EXTRA_libepan_a_SOURCES = \
dfilter-grammar.h \
dfilter-scanner.c
+EXTRA_DIST = \
+ Makefile.nmake
+
CLEANFILES = \
libepan.a \
*~
@@ -79,4 +82,3 @@ dfilter-scanner.c : dfilter-scanner.l
tvbtest: tvbtest.o tvbuff.o except.o strutil.o
$(LINK) -o tvbtest tvbtest.o tvbuff.o except.o strutil.o `glib-config --libs`
-