aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGilbert Ramirez <gram@alumni.rice.edu>2000-10-14 03:53:25 +0000
committerGilbert Ramirez <gram@alumni.rice.edu>2000-10-14 03:53:25 +0000
commitaff507ff0a8fd9fd304e1b2fe91f40b589b7ce4b (patch)
treed8cc18633d90415807eadee5dde88c9c117a528d /epan/Makefile.am
parent96f2111b1196e8868bb8d36028712740cc7d62c6 (diff)
While keeping the directory named 'epan' and the symbols in the library
starting with "epan_", change the name of the library from libepan.a to libethereal.a, and from libepan.lib to ethereal.lib. svn path=/trunk/; revision=2492
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 911302cf16..75cfd73322 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -2,7 +2,7 @@
# Automake file for the EPAN library
# (Ethereal Protocol ANalyzer Library)
#
-# $Id: Makefile.am,v 1.7 2000/10/11 07:35:01 guy Exp $
+# $Id: Makefile.am,v 1.8 2000/10/14 03:53:25 gram Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -30,10 +30,10 @@ YFLAGS=-d -p dfilter_
# EPAN will eventually be a shared library. While I move source code around,
# however, it is an archive library.
-noinst_LIBRARIES = libepan.a
+noinst_LIBRARIES = libethereal.a
-libepan_a_SOURCES = \
+libethereal_a_SOURCES = \
conversation.c \
conversation.h \
dfilter-int.h \
@@ -65,7 +65,7 @@ libepan_a_SOURCES = \
tvbuff.c \
tvbuff.h
-EXTRA_libepan_a_SOURCES = \
+EXTRA_libethereal_a_SOURCES = \
dfilter-grammar.c \
dfilter-grammar.h \
dfilter-scanner.c
@@ -74,7 +74,7 @@ EXTRA_DIST = \
Makefile.nmake
CLEANFILES = \
- libepan.a \
+ libethereal.a \
*~
dfilter-scanner.c : dfilter-scanner.l