aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2006-12-27 23:05:55 +0000
committerGerald Combs <gerald@wireshark.org>2006-12-27 23:05:55 +0000
commit2437fd2e778b10418e22917d32a2679b2203435a (patch)
treed3f8e772ec737813b09289115d67b06bcc849331 /epan/Makefile.am
parent25862eff23f5981ca5764217346d7dfa62c1494e (diff)
Prepare to move the airpdcap code to epan/crypt (SVN won't let me actually
move the files until these changes are checked in). Add an AC_DEFINE for airpdcap (which will be removed once the changes have settled). Update the airpdcap code to compile on non-Windows systems. Fix up comments and whitespace to conform more closely to the rest of the code base. Verified to compile under Windows and OS X. svn path=/trunk/; revision=20227
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 966a29a612..4443d77105 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -100,8 +100,8 @@ MAINTAINERCLEANFILES = \
#
# Add the object files for missing routines, if any.
#
-libwireshark_la_LIBADD = @G_ASCII_STRTOULL_LO@ @INET_ATON_LO@ @INET_PTON_LO@ @INET_NTOP_LO@ dfilter/libdfilter.la ftypes/libftypes.la dissectors/libdissectors.la $(wslua_lib) @ADNS_LIBS@ @LIBGNUTLS_LIBS@ @LIBICONV@ @KRB5_LIBS@ @SNMP_LIBS@ @SSL_LIBS@ -lm
-libwireshark_la_DEPENDENCIES = @G_ASCII_STRTOULL_LO@ @INET_ATON_LO@ @INET_PTON_LO@ @INET_NTOP_LO@ dfilter/libdfilter.la ftypes/libftypes.la dissectors/libdissectors.la $(wslua_lib)
+libwireshark_la_LIBADD = @G_ASCII_STRTOULL_LO@ @INET_ATON_LO@ @INET_PTON_LO@ @INET_NTOP_LO@ dfilter/libdfilter.la ftypes/libftypes.la dissectors/libdissectors.la ../airpdcap/libairpdcap.a $(wslua_lib) @ADNS_LIBS@ @LIBGNUTLS_LIBS@ @LIBICONV@ @KRB5_LIBS@ @SNMP_LIBS@ @SSL_LIBS@ -lm
+libwireshark_la_DEPENDENCIES = @G_ASCII_STRTOULL_LO@ @INET_ATON_LO@ @INET_PTON_LO@ @INET_NTOP_LO@ dfilter/libdfilter.la ftypes/libftypes.la dissectors/libdissectors.la ../airpdcap/libairpdcap.a $(wslua_lib)
tvbtest: tvbtest.o tvbuff.o except.o strutil.o emem.o
$(LINK) $^ $(GLIB_LIBS) -lz