aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Labedzki <michal.labedzki@tieto.com>2014-12-23 14:57:45 +0100
committerMichal Labedzki <michal.labedzki@tieto.com>2015-01-10 15:35:39 +0000
commitd6e040989280e9999ddbe0a2b41f9fd80c746dbd (patch)
treed4990f08ec610aa06bc060a081af1bd3893113a0 /epan/CMakeLists.txt
parentc69b2ab32001fecb510ffb2b6799b60068872f99 (diff)
Bluetooth: Add HCI Vendor Broadcom dissector
Since those command/events are vendor specific and proprietary not all commands/events are implemented. All implemented commands can be found in Open Source implementations for Broadcom chip. If you found more, please let me know. Change-Id: Ie68d3737c88a8cef39260a9d93192cfc81871d6c Reviewed-on: https://code.wireshark.org/review/6406 Reviewed-by: Michal Labedzki <michal.labedzki@tieto.com> Tested-by: Michal Labedzki <michal.labedzki@tieto.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index cb78652da3..f8f870f6fd 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -432,6 +432,7 @@ set(DISSECTOR_SRC
dissectors/packet-bthci_cmd.c
dissectors/packet-bthci_evt.c
dissectors/packet-bthci_sco.c
+ dissectors/packet-bthci_vendor.c
dissectors/packet-bthcrp.c
dissectors/packet-bthfp.c
dissectors/packet-bthid.c