aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-03-19 12:12:34 -0700
committerGerald Combs <gerald@wireshark.org>2015-03-19 19:16:02 +0000
commitcc7e5657119165110970e836cd2947556024c0cc (patch)
treecffe08e9e81fae3417f5210e65afb96fa6e92bbf /epan/CMakeLists.txt
parente60b826a0131b90d4a10d3e9e5e1f45e777d3142 (diff)
1.99.4 → 1.99.5.
Change-Id: Ifa1a57ac2db5d921d9b53dbe997cfa1916720c26 Reviewed-on: https://code.wireshark.org/review/7759 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index a6da8f9e45..8784b1abb2 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1728,7 +1728,7 @@ add_library(epan ${LINK_MODE_LIB}
${CMAKE_BINARY_DIR}/image/libwireshark.rc
)
-set(FULL_SO_VERSION "0.0.4")
+set(FULL_SO_VERSION "0.0.5")
set_target_properties(epan PROPERTIES COMPILE_DEFINITIONS "WS_BUILD_DLL")
set_target_properties(epan PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")