aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Meier <wmeier@newsguy.com>2011-06-07 18:56:24 +0000
committerBill Meier <wmeier@newsguy.com>2011-06-07 18:56:24 +0000
commitc8475f0b8992dbdf1e1e14f5f4c7154203cc7b20 (patch)
tree2e7a3b6f4bf765d0da6a97181dc5e41ba22e1978 /epan/CMakeLists.txt
parent1932ff673478e457cf17e5490e9df24d7f3f7f8a (diff)
From Daniel Willmann: dissector for EIA-852 protocol (Component Network over IP)
Attached is a dissector for CN/IP protocol described in EIA-852. It is mainly used to encapsulate and send Lontalk (EIA-709.1) or EIA-600 frames over UDP (or TCP). This dissector can only decode the common header and data frames can be decoded by further dissectors. https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5907 svn path=/trunk/; revision=37596
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 29990a6a70..96c4ac40f0 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -195,6 +195,7 @@ set(ASN1_DISSECTOR_SRC
dissectors/packet-cmip.c
dissectors/packet-cmp.c
dissectors/packet-cms.c
+ dissectors/packet-cnip.c
dissectors/packet-crmf.c
dissectors/packet-dap.c
dissectors/packet-disp.c