aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2015-01-07 21:32:47 +0100
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2015-01-15 08:34:38 +0000
commitadaa661b74b1b407341e67052fb430914cba127d (patch)
tree3b19913b04f10c369e5ea166c6e0130958070d96 /epan/CMakeLists.txt
parent5b92ab9f97a4d1644218059e3b17097a02421bc4 (diff)
Update to libnghttp2 0.7.1
Change-Id: Ib8d40586a3b95674447819f77eaaa69376dce6fd Reviewed-on: https://code.wireshark.org/review/6411 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index fe64bf921f..676b191f08 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1518,6 +1518,7 @@ set(NGHTTP2_FILES
nghttp2/nghttp2_hd_huffman.c
nghttp2/nghttp2_hd_huffman_data.c
nghttp2/nghttp2_helper.c
+ nghttp2/nghttp2_mem.c
)
source_group(nghttp2 FILES ${NGHTTP2_FILES})