aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Mann <mmann78@netscape.net>2014-12-08 21:40:24 -0500
committerAnders Broman <a.broman58@gmail.com>2014-12-10 09:04:00 +0000
commita97176853010e5e39492d8a1fea79799ef43758b (patch)
tree2d4d2da0fb11863ce802cdd2f388e0959c3fe86b /epan/CMakeLists.txt
parente050ad27a4a7b330bf7c4cb223958b0e9f656deb (diff)
Refactor "color" conversation filters
Have dissectors register their desire to be part of "color" conversation filters and have the GUI use that registered list. GUI actually using API will come in a separate commit. Change-Id: I5ffe922d97894fe7bf3182056b76ab5839a9461a Reviewed-on: https://code.wireshark.org/review/5658 Reviewed-by: Michael Mann <mmann78@netscape.net> Petri-Dish: Michael Mann <mmann78@netscape.net> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 8f00aca32a..3e46510db6 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1549,6 +1549,7 @@ set(LIBWIRESHARK_FILES
circuit.c
column.c
column-utils.c
+ color_dissector_filters.c
conversation.c
conversation_table.c
crc10-tvb.c