aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2015-01-05 23:40:52 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2015-01-05 23:48:46 +0000
commita7a17047eb5a4a10c02aa6e0664ba30904621f52 (patch)
treef29651cfa843a8c0009e70e8eece9258c50ab0dc /epan/CMakeLists.txt
parent1176db2ffe23a8467967787ea02912b8ad9807d3 (diff)
Minor CMake updates to better group build artefacts
Move capchild, caputils, codecs and wsutil into a Libs group Move gtkui into UI group Move update-sminmpec into tools group Change-Id: Iaf2bfe4697265af2c3ed9c9d7de2d5d1ef3cafee Reviewed-on: https://code.wireshark.org/review/6332 Reviewed-by: Graham Bloice <graham.bloice@trihedral.com> Tested-by: Graham Bloice <graham.bloice@trihedral.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 3c65702395..53557e98a0 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1528,6 +1528,7 @@ ADD_CUSTOM_TARGET(
enterprise-numbers
${CMAKE_SOURCE_DIR}/tools/make-sminmpec.pl
)
+set_target_properties(update-sminmpec PROPERTIES FOLDER "tools")
ADD_CUSTOM_COMMAND(
OUTPUT ps.c