aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-03-05 12:15:53 -0800
committerGerald Combs <gerald@wireshark.org>2015-03-05 20:15:36 +0000
commit89270fbe0fd70fda8d27dc3195c00a92a48d675d (patch)
tree89b7fdfaeabd53dc64e765a58b0921e9626beb0e /epan/CMakeLists.txt
parent4f2c82741f91a7ba78e88c4a719a0dded5c4bcfd (diff)
1.99.3 → 1.99.4.
Change-Id: I96953b6ca34140972a783c3066614399981ca1e2 Reviewed-on: https://code.wireshark.org/review/7549 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index b502fd13fb..9ed41189d9 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1724,7 +1724,7 @@ add_library(epan ${LINK_MODE_LIB}
${CMAKE_BINARY_DIR}/image/libwireshark.rc
)
-set(FULL_SO_VERSION "0.0.3")
+set(FULL_SO_VERSION "0.0.4")
set_target_properties(epan PROPERTIES COMPILE_DEFINITIONS "WS_BUILD_DLL")
set_target_properties(epan PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")