aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-11-21 19:22:54 -0800
committerGuy Harris <guy@alum.mit.edu>2014-11-22 03:24:17 +0000
commit7d7fc47a2a2ce31a3726e422b1c35c9a213add61 (patch)
tree698fb85ed3cc7b271cdb8d94f55efcfd1baad1f6 /epan/CMakeLists.txt
parent08475ff67309409bb7f828a85f6ed43c0aefb615 (diff)
Split the low-level print stream code into a separate file.
Put the low-level print stream code from epan/print.c into epan/print_stream.c, leaving the higher-level stuff in print.c Change-Id: Iae961f168ec655a29f434257b1af0937fca9f025 Reviewed-on: https://code.wireshark.org/review/5436 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 7183de42bc..9827d71679 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1586,6 +1586,7 @@ set(LIBWIRESHARK_FILES
packet-range.c
packet.c
print.c
+ print_stream.c
prefs.c
proto.c
ps.c