aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-02-07 23:50:59 +0000
committerAnders Broman <a.broman58@gmail.com>2016-02-08 05:54:49 +0000
commit0fbc8f80dae3fa7f47d121b25655ac86268681b8 (patch)
tree5fe92d4c565172b4e6a87f251238ffe3625c2246 /epan/CMakeLists.txt
parentb82e1e0e9e14c12043f12cf7465febb94612433e (diff)
TCAP: Fix warning [-Wclobbered]
Add TCAP to clean ASN.1 dissector list. Change-Id: I256dabe0961b681d22c230378f19968d9f7eda26 Reviewed-on: https://code.wireshark.org/review/13812 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index c21f6ba226..7899fd9c1d 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -285,6 +285,7 @@ set(ASN1_DISSECTOR_SRC
dissectors/packet-t124.c
dissectors/packet-t125.c
dissectors/packet-t38.c
+ dissectors/packet-tcap.c
dissectors/packet-tetra.c
dissectors/packet-ulp.c
dissectors/packet-wlancertextn.c
@@ -296,7 +297,6 @@ set(ASN1_DISSECTOR_SRC
)
set(DIRTY_ASN1_DISSECTOR_SRC
- dissectors/packet-tcap.c
)
set(DIRTY_CORBA_IDL_DISSECTOR_SRC