aboutsummaryrefslogtreecommitdiffstats
path: root/docbook/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@zing.org>2014-08-24 11:24:20 -0700
committerGerald Combs <gerald@wireshark.org>2014-08-24 18:25:11 +0000
commit7d81eabb4b8e1fab148569864b25529479c250f1 (patch)
tree95b6060ad4aa49bf2f8f3498df094bee9b864e42 /docbook/Makefile.am
parent7de88cc147487a6a5b31fce74b35824b347068d2 (diff)
Fix Autotools AsciiDoc configuration + CSS updates.
Fix --asciidoc-opts in Makefile.am. Add borders around menu and keycap markup. I like the latter but the former could probably use more work. Change-Id: If02e3d00875106d6b8f8bcf01cd52b1df4f9b6c8 Reviewed-on: https://code.wireshark.org/review/3817 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'docbook/Makefile.am')
-rw-r--r--docbook/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/docbook/Makefile.am b/docbook/Makefile.am
index d616d46a86..b88e05d589 100644
--- a/docbook/Makefile.am
+++ b/docbook/Makefile.am
@@ -59,7 +59,7 @@ endif
# .asciidoc -> whole book (.dbk) -> chapter (.xml)
wsug_src/%.xml : wsug_src/%.asciidoc
$(A2X) --verbose \
- --asciidoc-opts="--conf-file=$(srcdir)/asciidoc.conf" \
+ --asciidoc-opts="--conf-file=$(srcdir)/asciidoc.conf --conf-file=$(srcdir)/asciidoctor-asciidoc.conf" \
--no-xmllint \
--format=docbook --doctype=book \
$<
@@ -173,7 +173,7 @@ wsdg: $(WSDG_TARGETS)
developer-guide.xml: developer-guide.asciidoc $(WSDG_FILES)
$(A2X) --verbose \
--attribute=docinfo \
- --asciidoc-opts="--conf-file=$(srcdir)/asciidoc.conf" \
+ --asciidoc-opts="--conf-file=$(srcdir)/asciidoc.conf --conf-file=$(srcdir)/asciidoc.conf" \
--no-xmllint \
--format=docbook \
$<