aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2012-01-17 04:48:13 +0000
committerGuy Harris <guy@alum.mit.edu>2012-01-17 04:48:13 +0000
commitcfb569f45f97bd1f5c8639d3e56e480c4b13021c (patch)
tree8254153d4a6d4064c22707e03254d828e649dea0 /configure.in
parent8ab3403f94aa5db6cc1f53f79d91d5b46d529429 (diff)
Fix test (equality in the test command is =, not ==).
Split lines. svn path=/trunk/; revision=40554
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 5 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 314d4f0246..5fcb48a0d1 100644
--- a/configure.in
+++ b/configure.in
@@ -799,7 +799,8 @@ if test "x$enable_wireshark" = "xyes"; then
CFLAGS="$CFLAGS $GTK_CFLAGS"
CXXFLAGS="$CXXFLAGS $GTK_CFLAGS"
have_gtk=yes
- AC_DEFINE(HAVE_GTK, 1, [Define to 1 if compiling with GTK])
+ AC_DEFINE(HAVE_GTK, 1,
+ [Define to 1 if compiling with GTK])
], have_gtk=no, gthread)
else
@@ -808,7 +809,8 @@ if test "x$enable_wireshark" = "xyes"; then
CFLAGS="$CFLAGS $GTK_CFLAGS"
CXXFLAGS="$CXXFLAGS $GTK_CFLAGS"
have_gtk=yes
- AC_DEFINE(HAVE_GTK, 1, [Define to 1 if compiling with GTK])
+ AC_DEFINE(HAVE_GTK, 1,
+ [Define to 1 if compiling with GTK])
], have_gtk=no, gthread)
fi
else
@@ -957,7 +959,7 @@ main(void)
AC_MSG_RESULT($ac_cv_dladdr_finds_executable_path)
fi
-if test "x$have_gtk" == "xyes"
+if test "x$have_gtk" = "xyes"
then
#
# We have GTK+; do we want the OS X integration functions and,