aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>1999-09-01 22:59:48 +0000
committerGuy Harris <guy@alum.mit.edu>1999-09-01 22:59:48 +0000
commitbb12ec7ba1909f464d0091b31c18efadf239854a (patch)
tree567bb77c07b573b7f21ac715a26fc4bc919ac869 /Makefile.am
parent65c3e8d9bf8ad7db047dafcf23b421207d7ebcb1 (diff)
Bert Driehuis' patch to add a "--with-ucdsnmp" option that specifies the
directory in which the UCD SNMP library is found (and to check for the UCD SNMP stuff in "$prefix" if "$prefix" isn't "/usr/local"), and to have "Makefile.am" use "$(MAKE)" rather than "make". svn path=/trunk/; revision=624
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e1b5008e0b..8d20bd99de 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -162,7 +162,7 @@ SUBDIRS = wiretap gtk @SUBDIRS@
ethereal.1: ethereal doc/ethereal.pod.template
(cd doc ; \
- make ../ethereal.1 )
+ $(MAKE) ../ethereal.1 )
dfilter-scanner.c : dfilter-scanner.l
$(LEX) -Pdfilter_ -t $(srcdir)/dfilter-scanner.l > dfilter-scanner.c