aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>1999-06-14 21:46:36 +0000
committerGuy Harris <guy@alum.mit.edu>1999-06-14 21:46:36 +0000
commita865469064711cf0974e38fa99755c0955833853 (patch)
treef786f03107a29f4d8d15cdf07f26e10406c3ed74 /Makefile.am
parentaf2bae7723f23cd6cb72a25e11b7eb1a9327f8d0 (diff)
Add our own "strerror()", which we use on platforms that don't have it
in the standard libraries (such as SunOS 4.x). svn path=/trunk/; revision=312
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 1ef7e9e376..40000f686c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,10 +95,12 @@ EXTRA_ethereal_SOURCES = \
packet-snmp.c \
snprintf.c \
snprintf.h \
- snprintf-imp.h
+ snprintf-imp.h \
+ strerror.c \
+ strerror.h
-ethereal_DEPENDENCIES = @SNMP_O@ @SNPRINTF_O@ @LIBWIRETAP_A@
-ethereal_LDADD = @SNMP_O@ @SNPRINTF_O@ @LIBWIRETAP_A@ @SNMP_A@
+ethereal_DEPENDENCIES = @SNMP_O@ @SNPRINTF_O@ @STRERROR_O@ @LIBWIRETAP_A@
+ethereal_LDADD = @SNMP_O@ @SNPRINTF_O@ @STRERROR_O@ @LIBWIRETAP_A@ @SNMP_A@
ps.c: print.ps rdps
./rdps print.ps ps.c