aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2016-03-04 10:49:22 -0500
committerAnders Broman <a.broman58@gmail.com>2016-03-07 05:07:51 +0000
commit7d543a0b873e0164c8c51a8cb7fc65502b0869ec (patch)
tree19d10658f223b25845814309501495900d546634 /Makefile.am
parent73ce3407a91c8a0751eee35399fcf3a63c927106 (diff)
Run checkAPIs in the (epan/) wslua and crypt directories.
Don't try to run it (automake only) in dcerpc: there's no target for it there. Change-Id: Idaf1d3d3ac27e837f484520406e604c12c4b473f Reviewed-on: https://code.wireshark.org/review/14346 Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 31fa06c111..95c3699adf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1655,12 +1655,11 @@ checkapi: checkapi_local
cd ui && $(MAKE) checkapi
cd ui/gtk && $(MAKE) checkapi
## cd epan && $(MAKE) checkapi
-## cd epan/crypt && $(MAKE) checkapi
+ cd epan/crypt && $(MAKE) checkapi
cd epan/dfilter && $(MAKE) checkapi
## cd epan/ftypes && $(MAKE) checkapi
-## cd epan/wslua && $(MAKE) checkapi
+ cd epan/wslua && $(MAKE) checkapi
cd epan/dissectors && $(MAKE) checkapi
- cd epan/dissectors/dcerpc && $(MAKE) checkapi
cd plugins && $(MAKE) checkapi
cd randpkt_core && $(MAKE) checkapi
cd wsutil && $(MAKE) checkapi