aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-04-05 12:15:27 -0700
committerGuy Harris <guy@alum.mit.edu>2017-04-05 19:16:22 +0000
commit357cfd3b035d1ba6438e82cc1cbec105874206b6 (patch)
tree58a77b4dc8e1192db6278716b320bf42a18ded8f /Makefile.am
parent1f94d34f43055ea47fc9426e1720bdb4b7397dd9 (diff)
A bunch of "{Mac} OS X" -> "macOS" changes.
Avoid anachronisms, however; there was no "macOS 10.0" or even "OS X 10.0", for example. It was "Mac OS X" until 10.8 (although 10.7 was sometimes called "OS X" and sometimes called "Mac OS X"), and it was "OS X" from 10.8 to 10.11. Change-Id: Ie4a848997dcc6c45c2245c1fb84ec526032375c3 Reviewed-on: https://code.wireshark.org/review/20933 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index ce7adf7f32..ab43234aef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -968,7 +968,7 @@ libtool: $(LIBTOOL_DEPS)
# FreeBSD install command has a -T flag that takes an argument and
# that has completely different semantics.
#
-# We neither need nor want any of this on OS X, nor do we want it if
+# We neither need nor want any of this on macOS, nor do we want it if
# we're not building Wireshark (that being the only desktop app).
#
install-data-local:
@@ -1039,7 +1039,7 @@ uninstall-hook: update-databases-and-caches-uninstall
# We only need to run gtk-update-icon-cache if we're installing a GTK+
# version of Wireshark.
#
-# We neither need nor want any of this on OS X, nor do we want it if
+# We neither need nor want any of this on macOS, nor do we want it if
# we're not building Wireshark (that being the only desktop app).
#
update-databases-and-caches-common:
@@ -1112,7 +1112,7 @@ osx-app: $(PROGRAMS) $(SCRIPTS) $(MANS) $(DATA) packaging/macosx/Info.plist
--extcap-path ../staging/$(PACKAGE).inst$(extcapdir) \
--library-path ../staging/$(PACKAGE).inst$(libdir) ; \
else \
- echo "Error: OS X packaging tools not found." ; \
+ echo "Error: macOS packaging tools not found." ; \
echo "Package build abandoned." ; \
fi