aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2010-05-24 22:50:30 +0000
committerGuy Harris <guy@alum.mit.edu>2010-05-24 22:50:30 +0000
commitf036ba32ab583ce58a03457766844b49e2b30309 (patch)
treed2286ff2a5916cc6ccb936899112f8bf75cba559 /CMakeLists.txt
parentca2a2b6298a1a051bd3c3a541390503fcc117cbe (diff)
At least according to the CMake 2.6 documentation,
CHECK_VARIABLE_EXISTS() can be used to check for C variables; use that to check for pcap_version. svn path=/trunk/; revision=32938
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46e438ca13..fc1c02e223 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -337,10 +337,6 @@ endif()
if(ENABLE_AIRPCAP)
set(HAVE_AIRPCAP 1)
endif()
-# Assume that if HAVE_PCAP_LIB_VERSION exists, then HAVE_PCAP_VERSION exists as well
-if(HAVE_PCAP_LIB_VERSION)
- set(HAVE_PCAP_VERSION 1)
-endif()
# That's the name autofoo uses
if(HAVE_LIBZLIB)
set(HAVE_LIBZ 1)