aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-04-20 00:19:01 -0700
committerGuy Harris <guy@alum.mit.edu>2017-04-20 07:19:41 +0000
commitbce5ec919e2fd197e0042dfabf5186d0d6f6eb47 (patch)
treee96213c604d0a596e9cbef5c4d9d4839b4b872d1 /CMakeLists.txt
parentb0c48f3b4fd4a1e8e7552265c1b5393ca991a40f (diff)
Use the new cfile_XXX_failure_message() routines more broadly.
Change-Id: I7814b3fd0353f4836ae61cbdbd4e13f659cbcb59 Reviewed-on: https://code.wireshark.org/review/21239 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94475bd71d..b0ef9dea85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2425,6 +2425,7 @@ endif()
if(BUILD_reordercap)
set(reordercap_LIBS
+ ui
wiretap
${ZLIB_LIBRARIES}
${CMAKE_DL_LIBS}
@@ -2443,6 +2444,7 @@ endif()
if(BUILD_capinfos)
set(capinfos_LIBS
+ ui
wiretap
wsutil
${ZLIB_LIBRARIES}
@@ -2463,6 +2465,7 @@ endif()
if(BUILD_captype)
set(captype_LIBS
+ ui
wiretap
wsutil
${ZLIB_LIBRARIES}