aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndersBroman <anders.broman@ericsson.com>2016-06-13 20:51:48 +0200
committerAnders Broman <a.broman58@gmail.com>2016-06-13 21:08:53 +0000
commitbcbcad1e597f89e64389b6cc25b2fdbe9f89d960 (patch)
treee85578c2a3ebe3f15a5c2aefc62a0e9653d5fd2e /CMakeLists.txt
parent3fe879b88e53f3388653dde9a4631b45ca7290c7 (diff)
Move inclusion of CmakeListsCustom to the end of the file in order to have
all defines in place. Change-Id: I190257e9b833c409921bbca74c8ab531b632c60d Reviewed-on: https://code.wireshark.org/review/15878 Petri-Dish: Anders Broman <a.broman58@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d1d948367..56aedfb4bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -140,7 +140,6 @@ if(WIN32)
endif(WIN32)
include(UseCustomIncludes)
-ADD_CUSTOM_CMAKE_INCLUDE()
# This cannot be implemented via option(...)
if( NOT CMAKE_BUILD_TYPE )
@@ -2688,6 +2687,8 @@ CHECKAPI(
${TSHARK_TAP_SRC}
)
+ADD_CUSTOM_CMAKE_INCLUDE()
+
#
# Editor modelines - http://www.wireshark.org/tools/modelines.html
#