aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2015-01-11 00:05:42 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2015-01-11 00:09:14 +0000
commitb4f5b6e72b044c601994a874af0e6a3eab1e3a1d (patch)
tree335df50a3d3a064eb7d53d0e3564880ef7025b3c /CMakeLists.txt
parentb2f03cb7db611a469741904012d742d27209dc84 (diff)
Update CMake "Project names" and Folders
This gives a more structured layout in Visual Studio Change-Id: I0da87a3e5ec759c69aeee031366cf287485cdac2 Reviewed-on: https://code.wireshark.org/review/6485 Reviewed-by: Graham Bloice <graham.bloice@trihedral.com> Tested-by: Graham Bloice <graham.bloice@trihedral.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7c50a8a63d..212ae7ce78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1683,7 +1683,7 @@ pod2manhtml( ${CMAKE_BINARY_DIR}/wireshark 1 )
pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/wireshark-filter 4 )
add_custom_target(
- auxiliary ALL
+ html_docs ALL
DEPENDS
${CMAKE_BINARY_DIR}/AUTHORS-SHORT
capinfos.html
@@ -1703,7 +1703,7 @@ add_custom_target(
wireshark.html
wireshark-filter.html
)
-set_target_properties(auxiliary PROPERTIES FOLDER "Docs")
+set_target_properties(html_docs PROPERTIES FOLDER "Docs")
set(CLEAN_FILES
${wireshark_FILES}