aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-07-21 20:14:47 -0700
committerGuy Harris <guy@alum.mit.edu>2017-07-22 03:15:21 +0000
commit8dd29939ef79acd5fdfdf90c08d53c83706a24d3 (patch)
tree95166eb7d6af6470e87055d2ab43973010a9c8a6 /CMakeLists.txt
parent28dce11948523f80d6eb76ef6a1d95df78f9c870 (diff)
c-ares isn't required.
Don't fail if it's not present. Change-Id: I7183ce6e1f2af822ebeed219be0f2ca7dd0bab0f Reviewed-on: https://code.wireshark.org/review/22759 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77e41d49fd..78fcad36f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -879,7 +879,7 @@ endif()
if(ENABLE_CARES)
set(PACKAGELIST ${PACKAGELIST} CARES)
# Minimum version needed.
- set(CARES_OPTIONS "1.5.0" REQUIRED)
+ set(CARES_OPTIONS "1.5.0")
endif()
# Zlib compression