aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2018-10-31 11:34:35 +0100
committerAnders Broman <a.broman58@gmail.com>2018-11-01 05:09:10 +0000
commit8b977a43d68d8fd9c2c7e7b8ccc0711df13c64ee (patch)
tree65e161a12e70ac3dade19f0781fa26315a419d94 /CMakeLists.txt
parent01784a594698d5d358c1d80319e77b68c939f7d7 (diff)
Move condition logic to dumpcap.c
Move the condition logic from capture_stop_conditions.c to dumpcap.c. Remove capture_stop_conditions.[ch] and conditions.[ch]. Switch duration values to doubles. Change-Id: Ifa74fb13ec8fc923b0721597a6cf071d72069ea0 Reviewed-on: https://code.wireshark.org/review/30440 Reviewed-by: Gerald Combs <gerald@wireshark.org> Petri-Dish: Gerald Combs <gerald@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44bce81e38..aa8bd6d92b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2539,8 +2539,6 @@ if(BUILD_dumpcap AND PCAP_FOUND)
)
set(dumpcap_FILES
capture_opts.c
- capture_stop_conditions.c
- conditions.c
dumpcap.c
ringbuffer.c
sync_pipe_write.c