aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-03-05 12:15:53 -0800
committerGerald Combs <gerald@wireshark.org>2015-03-05 20:15:36 +0000
commit89270fbe0fd70fda8d27dc3195c00a92a48d675d (patch)
tree89b7fdfaeabd53dc64e765a58b0921e9626beb0e /CMakeLists.txt
parent4f2c82741f91a7ba78e88c4a719a0dded5c4bcfd (diff)
1.99.3 → 1.99.4.
Change-Id: I96953b6ca34140972a783c3066614399981ca1e2 Reviewed-on: https://code.wireshark.org/review/7549 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f0eaa790d..7b57da5b56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,7 +94,7 @@ include(CMakeInstallDirs)
set(PROJECT_MAJOR_VERSION 1)
set(PROJECT_MINOR_VERSION 99)
-set(PROJECT_PATCH_VERSION 3)
+set(PROJECT_PATCH_VERSION 4)
set(PROJECT_VERSION_EXTENSION "$ENV{WIRESHARK_VERSION_EXTRA}")
set(PROJECT_VERSION ${PROJECT_MAJOR_VERSION}.${PROJECT_MINOR_VERSION}.${PROJECT_PATCH_VERSION}${PROJECT_VERSION_EXTENSION})