aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Meier <wmeier@newsguy.com>2015-09-02 15:03:39 -0400
committerBill Meier <wmeier@newsguy.com>2015-09-02 19:08:52 +0000
commit7abd84216a36b96993d62f97c46bc72f4f9f4ec1 (patch)
treefb4b7ab9872b7a61e99da8b30a142e3208eec251 /CMakeLists.txt
parente1541182cb657f11de219d6fcc3c7a4a2bbdb3e7 (diff)
Update comment about use of "/Zo" with MSVC2015
Change-Id: Ifb20e62a5e0719e1df2f7f6aba7a3935c7212c5b Reviewed-on: https://code.wireshark.org/review/10364 Reviewed-by: Bill Meier <wmeier@newsguy.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33b1bd4f42..47c55da954 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -284,9 +284,8 @@ if( CMAKE_C_COMPILER_ID MATCHES "MSVC")
# See http://msdn.microsoft.com/en-us/library/dn785163.aspx
set(LOCAL_CFLAGS ${LOCAL_CFLAGS} "/Zo")
elseif(MSVC14)
- # /Zo Enhanced debugging of optimised codem for VS2013 Update 3 and beyond,
- # Assume all VS2013 builds are at least Update 3.
- # See http://msdn.microsoft.com/en-us/library/dn785163.aspx
+ # /Zo Enhanced debugging of optimised code
+ # VS2015(MSVC14): On by default when /Zi or /Z7 used.
set(LOCAL_CFLAGS ${LOCAL_CFLAGS} "/Zo")
endif()