aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-04-01 01:32:56 +0100
committerAnders Broman <a.broman58@gmail.com>2016-04-04 06:58:41 +0000
commit6f98a0fac33db70b3ceb71d939b0a9d0d47747cc (patch)
treef4769e5888fca9bd30cde35aabad4542849e9c4f /CMakeLists.txt
parente005bc819c201c49cf330a2607ad0770f145904e (diff)
Rename "libz" to "zlib"
Change-Id: I12f92c983d587c2a4751428cdf299635090c9f0b Reviewed-on: https://code.wireshark.org/review/14748 Reviewed-by: João Valverde <j@v6e.pt> Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 118e5f97ea..28407e5f22 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -900,9 +900,9 @@ endif()
if(GTK2_FOUND OR GTK3_FOUND)
set(GTK_FOUND ON)
endif()
-# That's the name autofoo uses
+
if(HAVE_LIBZLIB)
- set(HAVE_LIBZ 1)
+ set(HAVE_ZLIB 1)
# Always include the "true" zlib includes first. This works around a
# bug in the Windows setup of GTK[23] which has a faulty zconf.h.
include_directories(BEFORE ${ZLIB_INCLUDE_DIRS})