aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-06-16 01:49:44 -0700
committerGuy Harris <guy@alum.mit.edu>2017-06-16 08:50:22 +0000
commit5039d0e57635589208e1d969a57250746e422e06 (patch)
tree455ae6bfd28a26c33ee4b8cbff8bbb1534380811 /CMakeLists.txt
parent63b91ad3119c64eb8fdaa67303fe37d71a01a1b0 (diff)
Change some names to reflect Apple's new UNIX-for-Macs name.
{OS_X,os_x} -> {MACOS,macos}. Change-Id: Icebea6ab566c65996ee97bacb88fac7e84ec32de Reviewed-on: https://code.wireshark.org/review/22161 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86e4614197..5b27af5d4b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1155,7 +1155,7 @@ if(APPLE)
# We assume that APPLE means macOS so that we have the macOS
# frameworks.
#
- set(HAVE_OS_X_FRAMEWORKS 1)
+ set(HAVE_MACOS_FRAMEWORKS 1)
FIND_LIBRARY (APPLE_APPLICATION_SERVICES_LIBRARY ApplicationServices)
FIND_LIBRARY (APPLE_CORE_FOUNDATION_LIBRARY CoreFoundation)
FIND_LIBRARY (APPLE_SYSTEM_CONFIGURATION_LIBRARY SystemConfiguration)