aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Quantin <pascal.quantin@gmail.com>2018-12-02 16:10:47 +0100
committerPascal Quantin <pascal.quantin@gmail.com>2018-12-02 16:12:57 +0000
commit4adaeee0eb1e3226572f677a674b909e72e28a57 (patch)
tree7894f2a29ab50910cb5ae25fd603eece7f48baa6 /CMakeLists.txt
parentbf88197d94bf6045cf789a1aa332a8c88755556f (diff)
Win32: update the zlib 1.2.11 CMake file
- get rid of the CMP0048 deprecation warning - fix the absolute install path (João Valverde) Change-Id: If2353987483b17b38a43a2400b97f1446c312e28 Reviewed-on: https://code.wireshark.org/review/30886 Petri-Dish: Pascal Quantin <pascal.quantin@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt> Reviewed-by: Pascal Quantin <pascal.quantin@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 22ed9930ea..983143da7e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -996,7 +996,7 @@ endif()
if(ENABLE_ZLIB)
if (WIN32)
# On Windows we build our own version of zlib, so add the paths
- set(ZLIB_SRC_DIR "${_PROJECT_LIB_DIR}/zlib-1.2.11-1-ws")
+ set(ZLIB_SRC_DIR "${_PROJECT_LIB_DIR}/zlib-1.2.11-2-ws")
set(SKIP_INSTALL_STATIC True)
set(SKIP_INSTALL_HEADERS True)
set(SKIP_INSTALL_FILES True)