aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Wu <peter@lekensteyn.nl>2017-11-08 02:49:38 +0000
committerRoland Knall <rknall@gmail.com>2017-11-29 06:58:22 +0000
commit3c6cb2f85646b12562a596bd5dbd8f2b9e672606 (patch)
tree53e8a7bbac086cb1f56e54fbff94a1556d4adacc /CMakeLists.txt
parent952dc3ae323a5e39ffce19252784ace1f17d24ab (diff)
cmake: match include directories with autotools
Match closer the behavior of autotools which does not include epan in its include paths by default. Change-Id: I885bc7942490a5674c6ac75f9a8ea221555e3784 Reviewed-on: https://code.wireshark.org/review/24639 Petri-Dish: Peter Wu <peter@lekensteyn.nl> Tested-by: Petri Dish Buildbot Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 247b044bbd..e498ecd4bc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -257,8 +257,6 @@ endif()
include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}
- ${CMAKE_SOURCE_DIR}/epan
- ${CMAKE_SOURCE_DIR}/tools/lemon
)
include( CMakeOptions.txt )