aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2018-11-28 17:08:27 -0800
committerAnders Broman <a.broman58@gmail.com>2018-11-30 06:12:23 +0000
commit2bcc8dbf267bb33aae5c62d93653b0e1d3105a1b (patch)
tree485d43691dfa705e990476c0139a5fb63f76f29f /CMakeLists.txt
parent1bab83de53995d87c6032cc4872dbc7be2c04cca (diff)
NSIS: Install NPcap instead of WinPcap.
Install NPcap 0.99-r7 instead of WinPcap in the NSIS installer. Update and/or remove installer text, variables, and variable names accordingly. Change-Id: Ied36f00c2516127969894f55698e70401dfffb4f Reviewed-on: https://code.wireshark.org/review/30829 Petri-Dish: Anders Broman <a.broman58@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 92e152e4cd..f7b5cddea7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -351,10 +351,6 @@ if( CMAKE_C_COMPILER_ID MATCHES "MSVC")
add_definitions("/D_BIND_TO_CURRENT_CRT_VERSION=1")
endif()
- # FIXME: WINPCAP_VERSION cannot be determined from source or executable.
- set(WINPCAP_VERSION "4_1_3")
- add_definitions("/DWINPCAP_VERSION=${WINPCAP_VERSION}")
-
set(LOCAL_CFLAGS
/MP
)