aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDario Lombardo <lomato@gmail.com>2016-02-22 16:28:15 +0100
committerRoland Knall <rknall@gmail.com>2016-02-26 10:02:59 +0000
commit298012359b52a9bf1ca22e0d1bedf23ec3e7680f (patch)
treea45d34417930edf1b3a9299bac31efdf7f71ef2b /CMakeLists.txt
parent3b9306e91b397755785b6b85be10594b2bfaf740 (diff)
extcap: move windows functions into extcap-base
Change-Id: Iec7fed027a24992afd673b09c32470af51739ae5 Reviewed-on: https://code.wireshark.org/review/14075 Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d39c3086ec..dca9ee746f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -209,6 +209,7 @@ include_directories(
${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/epan
${CMAKE_SOURCE_DIR}/tools/lemon
+ ${CMAKE_SOURCE_DIR}/extcap
)
include( CMakeOptions.txt )
@@ -2367,6 +2368,7 @@ if(BUILD_androiddump)
endif()
set(androiddump_FILES
extcap/androiddump.c
+ extcap/extcap-base.c
)
add_executable(androiddump WIN32 ${androiddump_FILES})
@@ -2387,6 +2389,7 @@ if(BUILD_sshdump AND LIBSSH_FOUND)
endif()
set(sshdump_FILES
extcap/sshdump.c
+ extcap/extcap-base.c
)
add_executable(sshdump WIN32 ${sshdump_FILES})
@@ -2407,6 +2410,7 @@ if(BUILD_randpktdump)
)
set(randpktdump_FILES
extcap/randpktdump.c
+ extcap/extcap-base.c
)
add_executable(randpktdump WIN32 ${randpktdump_FILES})