aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2009-09-16 04:20:58 +0000
committerJörg Mayer <jmayer@loplof.de>2009-09-16 04:20:58 +0000
commit14a4c630fd726c76b5d57bf7179701c7eaafcc4a (patch)
tree1e3f8aef1176da6785fb35576ad1ab23c84c2f77 /CMakeLists.txt
parent374772c5c3d1633a6ca9db52fc3a1b3b4275e701 (diff)
Move some of the -I stuff from top level to epan.
svn path=/trunk/; revision=29941
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 1 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8783f2e3f8..2017772960 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,19 +41,11 @@ include(CMakeInstallDirs)
include_directories(
${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/epan
- ${CMAKE_BINARY_DIR}/epan/wslua
- ${CMAKE_BINARY_DIR}/epan/wspython
+
${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/epan
- ${CMAKE_SOURCE_DIR}/epan/dfilter
- ${CMAKE_SOURCE_DIR}/epan/dissectors
- ${CMAKE_SOURCE_DIR}/epan/ftypes
- ${CMAKE_SOURCE_DIR}/epan/wslua
- ${CMAKE_SOURCE_DIR}/epan/wspython
${CMAKE_SOURCE_DIR}/tools/lemon
${CMAKE_SOURCE_DIR}/wiretap
- ${CMAKE_SOURCE_DIR}/wsutil
)
#Where to put libraries