aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2018-12-01 01:57:18 +0000
committerPeter Wu <peter@lekensteyn.nl>2018-12-01 03:11:05 +0000
commit0ceead5335bdebd3b7a2816c3a429145bdc4bbc6 (patch)
treef07abde670369f66b5e60a2a147c78e81de23478 /CMakeLists.txt
parent3e2a2bfd44ca0bffd0e02de380cdb31e53f83ec2 (diff)
CMake: Avoid link_directories()
Change-Id: Ia5fbf638dfef9150978f74c6dd4d54e207483a5c Reviewed-on: https://code.wireshark.org/review/30852 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: Peter Wu <peter@lekensteyn.nl>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 80c1d51478..22ed9930ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1541,19 +1541,6 @@ message(STATUS "Warnings as errors: ${WERROR_COMMON_FLAGS}")
feature_summary(WHAT ALL)
-link_directories(
- ${CMAKE_BINARY_DIR}/ui
- ${CMAKE_BINARY_DIR}/ui/qt
- ${CMAKE_BINARY_DIR}/capchild
- ${CMAKE_BINARY_DIR}/caputils
- ${CMAKE_BINARY_DIR}/codecs
- ${CMAKE_BINARY_DIR}/epan
- ${CMAKE_BINARY_DIR}/randpkt_core
- ${CMAKE_BINARY_DIR}/wiretap
- ${CMAKE_BINARY_DIR}/writecap
- ${CMAKE_BINARY_DIR}/wsutil
-)
-
if(WIN32)
set(PLATFORM_UI_SRC
ui/win32/console_win32.c