aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss@ulticom.com>2012-01-20 03:20:35 +0000
committerJeff Morriss <jeff.morriss@ulticom.com>2012-01-20 03:20:35 +0000
commit0a6eca4097b839b3c02fe1d18da04f33fb935bdd (patch)
treeb39a0a303af21785b72d170b6727209797380865 /CMakeLists.txt
parentb83e1b218f5e0b110a2d5a942a6f564bbb099351 (diff)
Bug 6448 says the embedded Python stuff does not really work.
And if I run Valgrind with Python enabled, I get pages of errors related to it. So: disable Python by default. svn path=/trunk/; revision=40602
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2c7bc929ed..bbbaffa7e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -228,7 +228,7 @@ endif()
# - set HAVE_XXX
#The minimum package list
-set(PACKAGELIST GLIB2 GMODULE2 GTHREAD2 M LEX YACC Perl SH PythonInterp)
+set(PACKAGELIST GLIB2 GMODULE2 GTHREAD2 M LEX YACC Perl SH)
set(GLIB2_FIND_REQUIRED)
set(GLIB2_MIN_VERSION 2.14.0)
set(GTHREAD2_REQUIRED)
@@ -338,7 +338,7 @@ endforeach()
#packaging
include(CPackConfig.txt)
-if(HAVE_LIBPYTHON)
+if(PYTHON_FOUND)
set(HAVE_PYTHON 1)
set(PYTHON_DIR "${CMAKE_INSTALL_PREFIX}/lib/wireshark/python/${CPACK_PACKAGE_VERSION}")
endif()