aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2018-05-22 01:36:02 +0100
committerJoão Valverde <j@v6e.pt>2018-05-22 05:56:10 +0000
commit03aae2267fdc9beb8cdeb0a43294b2a5069780cd (patch)
tree727e727c4ab90d8a10df8d9fa9ace4e7d4b4700b /CMakeLists.txt
parent51062de5ec62d51fb2a29fb77cda5e82854639ab (diff)
CMake: Fix unset VERSION_RELEASE variable in wireshark.pc
Change-Id: I81358833f0527f55312aaab7a3dea68f9b128178 Reviewed-on: https://code.wireshark.org/review/27698 Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a69c1e08b6..3df0b5aa73 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1379,6 +1379,7 @@ set( exec_prefix "\${prefix}" )
set( libdir "\${exec_prefix}/${CMAKE_INSTALL_LIBDIR}" )
set( includedir "\${prefix}/include" )
set( plugindir "\${libdir}/wireshark/${PLUGIN_VERSION_DIR}" )
+set( VERSION_RELEASE "${PROJECT_RELEASE_VERSION}" )
# Doxygen variables
file(GLOB TOP_LEVEL_SOURCE_LIST *.c *.cpp *.h)