summaryrefslogtreecommitdiffstats
path: root/plugins/samplesource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/samplesource/CMakeLists.txt')
-rw-r--r--plugins/samplesource/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/samplesource/CMakeLists.txt b/plugins/samplesource/CMakeLists.txt
new file mode 100644
index 0000000..1a82fc6
--- /dev/null
+++ b/plugins/samplesource/CMakeLists.txt
@@ -0,0 +1,7 @@
+project(samplesource)
+
+find_package(LibOsmoSDR REQUIRED)
+find_package(LibRTLSDR REQUIRED)
+
+add_subdirectory(osmosdr)
+add_subdirectory(rtlsdr)