summaryrefslogtreecommitdiffstats
path: root/src/host/virt_phy/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2017-07-12 23:45:23 +0200
committerHarald Welte <laforge@gnumonks.org>2017-07-13 12:23:00 +0200
commit656cd327f97e025a3ff1a02f07dfa68bc503e9d3 (patch)
tree0510c99ca5080246b6c29591988ea22a0355269d /src/host/virt_phy/src/Makefile.am
parentc8d1ad36eb2e096771d9d29c9bcd54720a798d6c (diff)
VIRT-PHY: common_util: chantype_gsmtap2rsl() now in libosmocore
As of Change-Id Ie1bc00670887064da0fea61c3dab036c23ceea25, this function is offered by libosmocore. Change-Id: Ie269afe314967fd2c42b91ee854c217f699252dc
Diffstat (limited to 'src/host/virt_phy/src/Makefile.am')
-rw-r--r--src/host/virt_phy/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/host/virt_phy/src/Makefile.am b/src/host/virt_phy/src/Makefile.am
index caaec04d..48f9de79 100644
--- a/src/host/virt_phy/src/Makefile.am
+++ b/src/host/virt_phy/src/Makefile.am
@@ -2,7 +2,7 @@ AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS)
AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include -I$(top_srcdir)/../layer23/include
sbin_PROGRAMS = virtphy
-virtphy_SOURCES = virtphy.c l1ctl_sock.c gsmtapl1_if.c l1ctl_sap.c virt_prim_pm.c virt_prim_fbsb.c virt_prim_rach.c virt_prim_data.c virt_prim_traffic.c virt_l1_sched_simple.c logging.c virt_l1_model.c shared/virtual_um.c shared/osmo_mcast_sock.c shared/common_util.c
+virtphy_SOURCES = virtphy.c l1ctl_sock.c gsmtapl1_if.c l1ctl_sap.c virt_prim_pm.c virt_prim_fbsb.c virt_prim_rach.c virt_prim_data.c virt_prim_traffic.c virt_l1_sched_simple.c logging.c virt_l1_model.c shared/virtual_um.c shared/osmo_mcast_sock.c
virtphy_LDADD = $(LIBOSMOCORE_LIBS) $(LIBOSMOGSM_LIBS)
virtphy_LDFLAGS = -pthread