aboutsummaryrefslogtreecommitdiffstats
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index 0463b49..9986f68 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -1,12 +1,12 @@
AM_CPPFLAGS = -Wall -g $(all_includes)
noinst_PROGRAMS = \
- test_compander \
+ test_compandor \
test_emphasis
-test_compander_SOURCES = test_compander.c
+test_compandor_SOURCES = test_compandor.c
-test_compander_LDADD = \
+test_compandor_LDADD = \
$(COMMON_LA) \
$(top_builddir)/src/common/libcommon.a \
-lm