aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/arch/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Transceiver52M/arch/common/Makefile.am')
-rw-r--r--Transceiver52M/arch/common/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Transceiver52M/arch/common/Makefile.am b/Transceiver52M/arch/common/Makefile.am
new file mode 100644
index 0000000..6b37906
--- /dev/null
+++ b/Transceiver52M/arch/common/Makefile.am
@@ -0,0 +1,15 @@
+AM_CFLAGS = -Wall -std=gnu99
+
+noinst_LTLIBRARIES = libarch_common.la
+
+noinst_HEADERS = \
+ convolve.h \
+ convert.h \
+ scale.h \
+ mult.h \
+ fft.h
+
+libarch_common_la_SOURCES = \
+ convolve_base.c \
+ convert_base.c \
+ fft.c