aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax <msuraev@sysmocom.de>2018-01-15 16:43:22 +0100
committerHarald Welte <laforge@gnumonks.org>2018-01-17 11:17:43 +0000
commit186206cff295de9afb0d1beda72a4304ebaa1e17 (patch)
tree7786a123599452a2b881ab8c4bd11f2015b9454d /src/Makefile.am
parent6298fbb7b2f3639fde994633e33ba54a64a6ef9b (diff)
Allow specifying sysmocom headers explicitly
The headers for LC1.5 are specified explicitly. Add corresponding option to specify sysmoBTS headers location and use it in jenkins build. While at it, unify header fixup code with the one used in OsmoBTS. Change-Id: I5248e8b389fd240b4d5a0bcf6c954d6115262462
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a6e98e5d..7d2a62e1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -103,7 +103,7 @@ nobase_include_HEADERS =
osmo_pcu_SOURCES = pcu_main.cpp
if ENABLE_SYSMODSP
-AM_CPPFLAGS += -I$(srcdir)/osmo-bts-sysmo
+AM_CPPFLAGS += -I$(srcdir)/osmo-bts-sysmo -I$(SYSMOBTS_INCDIR)
EXTRA_DIST = \
osmo-bts-sysmo/sysmo_l1_if.c \