aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/src/utils/Makefile.am')
-rw-r--r--openbsc/src/utils/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/openbsc/src/utils/Makefile.am b/openbsc/src/utils/Makefile.am
index ab4f3ced6..9c3837a36 100644
--- a/openbsc/src/utils/Makefile.am
+++ b/openbsc/src/utils/Makefile.am
@@ -29,9 +29,13 @@ bin_PROGRAMS = \
$(NULL)
if HAVE_SQLITE3
bin_PROGRAMS += \
- osmo-meas-pcap2db \
osmo-meas-udp2db \
$(NULL)
+if HAVE_PCAP
+bin_PROGRAMS += \
+ osmo-meas-pcap2db \
+ $(NULL)
+endif
endif
if HAVE_LIBCDK
bin_PROGRAMS += \