aboutsummaryrefslogtreecommitdiffstats
path: root/debian
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2020-01-03 14:35:17 +0100
committerPau Espin Pedrol <pespin@sysmocom.de>2020-01-03 14:44:12 +0100
commitd48430d4fb55d4c98266e6cf3e5df568bd4a29b7 (patch)
tree0e69d542454ec4c570bf200ca0db058c0a0aa3aa /debian
parent11a1639b2d7a3bf44892e6b31ccbfce7406d8727 (diff)
debian/rules: Fix dbg pacakges
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 6f20b3e..f6c91a3 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,8 +10,8 @@ VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
# See https://www.debian.org/doc/manuals/developers-reference/best-pkging-practices.html#bpp-dbg
override_dh_strip:
- dh_strip --dbg-package=libosmo-ranap-dbg
- dh_strip --dbg-package=osmo-hnbgw
+ dh_strip -plibosmo-ranap2 --dbg-package=libosmo-ranap-dbg
+ dh_strip -posmo-hnbgw --dbg-package=osmo-hnbgw-dbg
# Print test results in case of a failure
override_dh_auto_test: