aboutsummaryrefslogtreecommitdiffstats
path: root/tests/gtp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gtp/Makefile.am')
-rw-r--r--tests/gtp/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/gtp/Makefile.am b/tests/gtp/Makefile.am
new file mode 100644
index 0000000..bb01e3d
--- /dev/null
+++ b/tests/gtp/Makefile.am
@@ -0,0 +1,19 @@
+AM_CFLAGS = -Wall -I$(top_srcdir)/include $(LIBOSMOCORE_CFLAGS) -g
+
+EXTRA_DIST = \
+ gtpie_test.ok \
+ $(NULL)
+
+noinst_PROGRAMS = \
+ gtpie_test \
+ $(NULL)
+
+gtpie_test_SOURCES = \
+ gtpie_test.c \
+ $(NULL)
+
+gtpie_test_LDADD = \
+ $(top_builddir)/lib/debug.o \
+ $(top_builddir)/gtp/libgtp.la \
+ $(LIBOSMOCORE_LIBS) \
+ $(NULL)