aboutsummaryrefslogtreecommitdiffstats
path: root/tests/bursts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/bursts/Makefile.am')
-rw-r--r--tests/bursts/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/tests/bursts/Makefile.am b/tests/bursts/Makefile.am
index 09275188..c3c04067 100644
--- a/tests/bursts/Makefile.am
+++ b/tests/bursts/Makefile.am
@@ -5,9 +5,10 @@ noinst_PROGRAMS = bursts_test
EXTRA_DIST = bursts_test.ok
bursts_test_SOURCES = bursts_test.c \
- $(top_builddir)/src/osmo-bts-trx/xcch.c \
- $(top_builddir)/src/osmo-bts-trx/rach.c \
- $(top_builddir)/src/osmo-bts-trx/sch.c \
- $(top_builddir)/src/osmo-bts-trx/tch_fr.c \
- $(top_builddir)/src/osmo-bts-trx/pxxch.c
+ $(top_builddir)/src/osmo-bts-trx/gsm0503_coding.c \
+ $(top_builddir)/src/osmo-bts-trx/gsm0503_conv.c \
+ $(top_builddir)/src/osmo-bts-trx/gsm0503_interleaving.c \
+ $(top_builddir)/src/osmo-bts-trx/gsm0503_mapping.c \
+ $(top_builddir)/src/osmo-bts-trx/gsm0503_tables.c \
+ $(top_builddir)/src/osmo-bts-trx/gsm0503_parity.c
bursts_test_LDADD = $(LDADD)