aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 89443d05..2181743e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -54,6 +54,14 @@ PKG_CHECK_MODULES(LIBOSMOCODEC, libosmocodec >= 0.10.0)
PKG_CHECK_MODULES(LIBOSMOCODING, libosmocoding >= 0.10.0)
PKG_CHECK_MODULES(ORTP, ortp)
+AC_MSG_CHECKING([whether to enable support for sysmobts calibration tool])
+AC_ARG_ENABLE(sysmobts-calib,
+ AC_HELP_STRING([--enable-sysmobts-calib],
+ [enable code for sysmobts calibration tool [default=no]]),
+ [enable_sysmobts_calib="yes"],[enable_sysmobts_calib="no"])
+AC_MSG_RESULT([$enable_sysmobts_calib])
+AM_CONDITIONAL(ENABLE_SYSMOBTS_CALIB, test "x$enable_sysmobts_calib" = "xyes")
+
AC_MSG_CHECKING([whether to enable support for sysmoBTS L1/PHY support])
AC_ARG_ENABLE(sysmocom-bts,
AC_HELP_STRING([--enable-sysmocom-bts],