aboutsummaryrefslogtreecommitdiffstats
path: root/src/osmo-bts-sysmo/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2012-10-28 10:58:41 +0100
committerHarald Welte <laforge@gnumonks.org>2012-10-28 10:58:41 +0100
commitd1335d878b34eb67d75a6f7ff22e305a573c827f (patch)
tree5f07825dbc56dda26db9c054143672d8c9c96115 /src/osmo-bts-sysmo/Makefile.am
parent98a440427968d60163ccace88aa11763649eefa5 (diff)
sysmobts: Add support for reading calibration tables0.1.0
'trx-calibration-path' is the new VTY command indicating the path name where the calibration files can be found. Calibration is only implemented for SUPERFEMTO API version 2.4.0 or later.
Diffstat (limited to 'src/osmo-bts-sysmo/Makefile.am')
-rw-r--r--src/osmo-bts-sysmo/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/osmo-bts-sysmo/Makefile.am b/src/osmo-bts-sysmo/Makefile.am
index e69ee2ac..9ffa308a 100644
--- a/src/osmo-bts-sysmo/Makefile.am
+++ b/src/osmo-bts-sysmo/Makefile.am
@@ -6,7 +6,7 @@ EXTRA_DIST = misc/sysmobts_mgr.h misc/sysmobts_misc.h misc/sysmobts_par.h misc/s
bin_PROGRAMS = sysmobts sysmobts-remote l1fwd-proxy sysmobts-mgr
-COMMON_SOURCES = main.c femtobts.c l1_if.c oml.c sysmobts_vty.c tch.c hw_misc.c
+COMMON_SOURCES = main.c femtobts.c l1_if.c oml.c sysmobts_vty.c tch.c hw_misc.c calib_file.c
sysmobts_SOURCES = $(COMMON_SOURCES) l1_transp_hw.c
sysmobts_LDADD = $(top_builddir)/src/common/libbts.a $(LDADD)