aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2009-02-14 12:51:36 +0000
committerHarald Welte <laforge@gnumonks.org>2009-02-14 12:51:36 +0000
commit923a3bdbe5a879c5efa5b5922c7e5874046d1a85 (patch)
tree47e50b51fb4eaf64d2502984bc6ee2f0acdc4ba6 /src/Makefile.am
parent5fd8a545c806cec8af4fecd2a812cfebebee45e1 (diff)
add new program to use UDP broadcast packets to find ip.access BTS in the network
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6664a1c85..193b5dcae 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall
-sbin_PROGRAMS = bsc_hack bs11_config
+sbin_PROGRAMS = bsc_hack bs11_config ipaccess-find
bsc_hack_SOURCES = bsc_hack.c abis_rsl.c abis_nm.c gsm_04_08.c gsm_data.c \
gsm_subscriber.c msgb.c select.c chan_alloc.c timer.c debug.c db.c \
@@ -11,3 +11,5 @@ bsc_hack_SOURCES = bsc_hack.c abis_rsl.c abis_nm.c gsm_04_08.c gsm_data.c \
bsc_hack_LDADD = -ldl -ldbi
bs11_config_SOURCES = bs11_config.c abis_nm.c gsm_data.c msgb.c debug.c select.c timer.c rs232.c
+
+ipaccess_find_SOURCES = ipaccess-find.c select.c timer.c