aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/oap/Makefile.am
diff options
context:
space:
mode:
authorAlexander Huemer <alexander.huemer@xx.vu>2016-09-09 00:43:15 +0200
committerAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 15:55:02 +0200
commit7b6673fa06dada3ec4586b1c0d735e9df4177a48 (patch)
treef5399b79baa943c27534d145eb38fb4871246f70 /openbsc/tests/oap/Makefile.am
parent58f446ca087406855c036e4259b088dfb253e824 (diff)
Consistenly format variables in */Makefile.am files
Diffstat (limited to 'openbsc/tests/oap/Makefile.am')
-rw-r--r--openbsc/tests/oap/Makefile.am25
1 files changed, 20 insertions, 5 deletions
diff --git a/openbsc/tests/oap/Makefile.am b/openbsc/tests/oap/Makefile.am
index 538e1787e..06ccf3386 100644
--- a/openbsc/tests/oap/Makefile.am
+++ b/openbsc/tests/oap/Makefile.am
@@ -1,15 +1,30 @@
-AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include
-AM_CFLAGS=-Wall -ggdb3 $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS)
+AM_CPPFLAGS = \
+ $(all_includes) \
+ -I$(top_srcdir)/include \
+ $(NULL)
-EXTRA_DIST = oap_test.ok
+AM_CFLAGS = \
+ -Wall \
+ -ggdb3 \
+ $(LIBOSMOCORE_CFLAGS) \
+ $(LIBOSMOGSM_CFLAGS) \
+ $(NULL)
+
+EXTRA_DIST = \
+ oap_test.ok \
+ $(NULL)
if HAVE_LIBGTP
if HAVE_LIBCARES
-noinst_PROGRAMS = oap_test
+noinst_PROGRAMS = \
+ oap_test \
+ $(NULL)
endif
endif
-oap_test_SOURCES = oap_test.c
+oap_test_SOURCES = \
+ oap_test.c \
+ $(NULL)
oap_test_LDADD = \
$(top_builddir)/src/gprs/oap.o \